Так как теории у протокола RIP мало и работает он относительно просто, то предлагаю начать этот раздел с рассказа о том, что же такое протоколы маршрутизации (routing protocol), а так же некоторые интересные моменты заполнения и использования таблицы маршрутизации.

Протоколы маршрутизации

Протоколы маршрутизации позволяют маршрутизаторам обмениваться информацией о существующих маршрутах. Самые популярные на сегодняшний день протоколы маршрутизации – RIP, EIGRP, OSPF и BGP.

  • RIP – вероятно, самый старый (относительно перечисленных) протокол маршрутизации. Используется в маленьких сетях. Имеет ряд недостатков по сравнению с другими протоколами маршрутизации, однако настраивается гораздо проще, чем его конкуренты.
  • EIGRP – патентованный (proprietary) протокол маршрутизации, работает исключительно на устройствах фирмы Cisco. Легко поддерживается и настраивается.
  • OSPF – стандартизированный протокол маршрутизации. Может использоваться в больших сетях, относительно быстро реагирует на изменения в топологии сети, но по сравнению с EIGRP, немного трудноват в понимании.
  • BGP – стандартизированный протокол маршрутизации. Обычно используется для обмена информацией на роутерах в глобальной сети Интернет. Очень сложен для понимания.

Мы уже проходили, что такое Administrative Distance (здесь), и знаем его значение для статических (static) и подключенных (connected) маршрутов. В таблице 7.1 представлены источники, откуда узнали о маршруте и значение Administrative Distance (AD).

Таблица 7.1 Основные значения Administrative Distance

Источник Administrative Distance
Подключен напрямую (connected) 0
Статика (static) 1
BGP 20
EIGRP 90
OSPF 110
RIP 120
External EIGRP 170
iBGP 200
Не определено 255

Глядя на эту таблицу можно сказать, что если один и тот же маршрут определен статически и найден через протокол RIP, то в таблицу маршрутизации будет добавлен статический маршрут. Или еще пример, если один и тот же маршрут найден при помощи протоколов маршрутизации EIGRP и OSPF, то в таблице маршрутизации появится маршрут узнанный через EIGRP. Что такое External EIGRP и iBGP мы разберем в одном из следующих разделов.


Важное замечание о заполнение таблицы маршрутизации. Если имеется несколько идентичных маршрутов, в таблицу маршрутизации попадает маршрут с наименьшей метрикой (AD). Идентичные маршруты – маршруты с одинаковым номером сети и префиксом (маской), таким образом номера сетей 10.77.0.0/16 и 10.77.0.0/24 будут отнесены к разным маршрутам.

Важное замечание о выборе маршрута при передачи пакетов. При передаче пакетов роутер смотрит на ip адрес получателя и ищет маршрут с самым “длинным совпадением” (longest match). Например, имеется три маршрута к сетям 10.77.7.0/24, 10.77.0.0/16 и маршрут по умолчанию 0.0.0.0. Роутеру надо передать пакет с ip адресом получателя 10.77.7.7. Роутер определяет наиболее “длинное совпадение”. Маршрут по умолчанию имеет самое минимальное совпадение (0 бит), маршрут 10.77.0.0/16 имеет совпадение первых двух октетов 10.77 (16 бит) и маршрут 10.77.7.0/24 имеет максимальное совпадение (из представленных маршрутов) 10.77.7 (24 бита), следовательно роутер примет решение отправить пакет по маршруту 10.77.7.0/24. Мы обязательно разберем этот случай на практике.

Теперь можно переходить к разбору первого протокола маршрутизации – Routing Information Protocol.

Routing Information Protocol (RIP)

RIP относится к разряду протоколов с кодовым названием distance-vector. В качестве метрики он использует количество “прыжков” (hop count, в американской терминологии пакеты не передаются между роутерами, а “прыгают”) до каждого маршрута.

Рисунок 7.1 RIP метрика
Рисунок 7.1 RIP метрика


Рисунок 7.1 показывает как роутеры определяют количество “прыжков” до подсети 10.99.1.0/24.


Важное замечание. При использовании протокола маршрутизации RIP, надо учитывать максимальное кол-во прыжков – 15.

Версии протокола RIP

  • RIP version 1 – протокол опубликован 1988. Может работать только с классовой адресацией. Обновления рассылаются используя broadcast адресс.
  • RIP version 2 – протокол обновлен, добавлена поддержка бесклассовой адресации (поддержка VLSM, Variable Length Subnet Masks), так же добавлена поддержка авторизации обновлений. Обновления рассылаются с использованием multicast адреса 224.0.0.9.
  • RIPng (RIP next generation) – добавлена поддержка IPv6.

RIP таймеры

По умолчанию роутер отправляет обновления каждые 30 секунд. В обновлениях содержатся не только маршруты, которые подключены к нему напрямую, но и маршруты узнанные от других роутеров посредством протокола RIP.

Если в течении 180 секунд роутер не получает обновлений, то маршруты, полученные при помощи предыдущих обновлений, помечаются как “необновленные”. А если обновления так и не пришли в течении 240 секунд, то помеченные маршруты удаляются (240 секунд, это 4 минуты, пользователи за это время вас просто съедят, это один из недостатков протокола RIP).

Общая информация

Packet Tracer version: 6.2.0

Рабочий файл: скачать

Тип: Теория и практика

Версия файла: 2.0

Уже получили: 24 пользователей


Часто задаваемые вопросы

Получить достижение

Код активации можно получить выполнив практическое задание

Achievement

Уже получили 26 пользователей


Начальные данные

Все “манипуляции” можно осуществлять при помощи PC0 (либо с других PC в сети).

В данной практической работе сеть уже спланирована, адресация распределена и настроен DHCP.На сетевом оборудовании настроен telnet-сервер, пароль – cisco123. Доступа к роутерам ISP (Internet Server Provider) нет.

Сокращения в именах: Br – Branch; HO -Head Office; CE – Customer Edge.

Настроенные DNS-записи (сервер DNS):

  • 1c-srv-2.local – 172.16.12.2
  • 1c-srv-1.local – 172.16.14.5
  • core-r1.local – 10.1.1.1
  • core-r2.local – 10.1.1.2
  • r2.local – 10.77.2.1
  • r3.local – 10.77.2.254
  • br-r1.local – 10.1.2.2
  • small-r1.local – 10.1.3.2
  • dns.local – 10.77.2.5
Рисунок 7.2 Схема сети из практической работы
Рисунок 7.2 Схема сети из практической работы

Цели

  1. Понять представленную топологию
  2. Настроить RIP на роутерах: r2, br-r2, small-br-r1. Разобрать команду show ip route
  3. Разобрать команду show ip rip database
  4. Разобрать команду passive-interface.
  5. Повлиять на движение пакета

Выполнение

  1. Понять представленную топологию

    Прежде всего дадим определения цветным прямоугольникам. Синий прямоугольник обозначает границы сети “Главного офиса”, зеленый – границы сети “Филиала”, а желтый – границы сети “Отделения”. “Филиал” и “Отделение” присоединены к “Главному офису” за счет предоставление провайдером L2-каналов (L2VPN), т.е, грубо говоря, провайдер предоставляет нам провод между “Главным офисом” и “Филиалом”.

    Также следует отметить, что на роутерах r2 и r3 настроен DHCP для сети 10.77.2.0/23. При этом роутер r2 выдает диапазон 10.77.2.255 – 10.77.3.99, с шлюзом (gateway) 10.77.2.1, а r3 выдает диапазон 10.77.3.100 – 10.77.3.199 с шлюзом 10.77.2.254. Так сделано для резервирования (плохой пример резервирования).

    В данной практической работе представлена относительно маленькая сеть, но она уже вызывает трудность при написании статических маршрутов (особенно если их надо резервировать). Поэтому мы будем использовать протокол маршрутизации. На данный момент на всех роутерах настроен протокол маршрутизации RIP, кроме тех, которые будут рассматриваться в следующем пункте.

  2. Настроить RIP на роутерах: r2, br-r1, small-br-r1

    Предлагаю в начале настроить r2, а после разобрать все используемые команды по порядку. Чтобы подключиться к r2, можно использовать компьютер PC0, выполнив команду telnet r2.local. (Желательно перед настройкой изучить команду show ip route)

     PC>telnet r2.local
     
     Trying 10.77.2.1 ...Open
     
     
     User Access Verification
     
     Password: 
     r2#conf t
     Enter configuration commands, one per line.  End with CNTL/Z.
     r2(config)#router rip
     r2(config-router)#version 2
     r2(config-router)#network 10.0.0.0
     r2(config-router)#no auto-summary 
     r2(config-router)#exit
     r2(config)#exit
     r2#
     r2#sh runn
     Building configuration...
     
     Current configuration : 1158 bytes
     !
     version 12.4
     ...
     !
     router rip
      version 2
      network 10.0.0.0
      no auto-summary
     !
     ...
    

    Чтобы включить протокол маршрутизации на роутере, надо использовать команду router rip, при помощи нее мы так же попадаем в режим настройки этого протокола. Первое, что мы сделали – определили версию протокола. По умолчанию версия 1, которая поддерживает только классовую адресацию. Нам это не подходит поэтому при помощи команды version 2, мы установили вторую версию протокола RIP. Далее мы указали сеть в которой должен работать этот протокол – network 10.0.0.0. Команда состоит из слова network и классового номера сети. Как бы вы не старались вписать сюда бесклассовый номер сети, роутер преобразует его в классовый и добавит в конфигурацию. Указав сеть, протокол RIP запускается на тех интерфейсах, которые попадают под указанный классовый диапазон. В нашем случае диапазон 10.0.0.1 – 10.255.255.254, под который попадают все интерфейсы роутера r2 (нам же легче). И последняя команда, которая использовалась при настройке – no auto-summary. Auto-summary – это автоматической суммирование маршрутов (очень опасная штука 😊). Например, у роутера есть информация о двух подключенных к нему маршрутах – 10.1.1.0/24 и 10.2.1.0/24, а если указано, что маршруты можно “суммировать”, то роутер будет объявлять только один маршрут – 10.0.0.0/8, что не очень правильно. Всегда подумайте прежде чем использовать auto-summary и не забывайте ее отключать!

    Теперь изучим таблицу маршрутизации.

     r2#sh ip route
     Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
     ...
     Gateway of last resort is not set
     
          10.0.0.0/8 is variably subnetted, 6 subnets, 2 masks
     R       10.1.1.0/30 [120/1] via 10.1.1.5, 00:00:15, FastEthernet0/0
     C       10.1.1.4/30 is directly connected, FastEthernet0/0
     R       10.1.1.8/30 [120/1] via 10.77.2.254, 00:00:05, Vlan1
     C       10.1.2.0/30 is directly connected, FastEthernet0/1
     R       10.1.3.0/30 [120/1] via 10.77.2.254, 00:00:05, Vlan1
     C       10.77.2.0/23 is directly connected, Vlan1
    

    Супер! Как было сказано ранее, на половине роутеров RIP уже настроен, именно поэтому мы видим, что таблица маршрутизации заполнилась. Напротив каждого маршрута узнанного через RIP стоит буква R. Теперь разберем, что такое [120/1]. Первое число, это Administrative Distance, второе количество “прыжков” до указанной подсети – метрика, которую использует RIP. Рядом с каждым маршрутом есть время – отсчет времени с последнего обновления маршрута.

    Теперь настроим роутер br-r1. К сожалению, с компьютера PC0 подключиться не получится. Зато получится подключиться с роутера r2.

     r2#br-r1.local
     Translating "br-r1.local"...domain server (10.77.2.5)
     Trying 10.1.2.2 ...Open
     
     User Access Verification
     
     Password: 
     br-r1#conf t
     Enter configuration commands, one per line.  End with CNTL/Z.
     br-r1(config)#router rip
     br-r1(config-router)#ver 2
     br-r1(config-router)#no auto-summary 
     br-r1(config-router)#net 10.0.0.0
     br-r1(config-router)#net 172.16.14.1
     br-r1(config-router)#exit
     br-r1(config)#exit
     br-r1#sh runn
     Building configuration...
     
     Current configuration : 1204 bytes
     !
     version 12.4
     ...
     !
     router rip
      version 2
      network 10.0.0.0
      network 172.16.0.0
      no auto-summary
     !
     ...
    

    В целом настройка br-r1 ничем не отличается от настройки r2. Единственное мы попробовали указать ip адрес в качестве номера сети, но как видно из show runn, ip адрес был преобразован в номер сети, при том классовый номер.

    До завершения этой части осталось настроить RIP на роутере small-br-r1. Попасть на него можно с роутера r3. Ниже представлен “копипаст” для его настройки.

     router rip
     version 2
     network 10.0.0.0
     network 192.168.10.0
     no auto-summary
    
  3. Разобрать команду show ip rip database

    Для изучения команды show ip rip database, был выбран роутер core-r2, так же нам понадобится таблица маршрутизации.

     core-r2#show ip rip database 
     10.1.1.0/30    auto-summary
     10.1.1.0/30    directly connected, Vlan1
     10.1.1.4/30    auto-summary
     10.1.1.4/30
         [1] via 10.1.1.1, 00:00:15, Vlan1
     10.1.1.8/30    auto-summary
     10.1.1.8/30    directly connected, FastEthernet0/0
     10.1.2.0/30    auto-summary
     10.1.2.0/30
         [2] via 10.1.1.1, 00:00:15, Vlan1    [2] via 10.1.1.10, 00:00:12, FastEthernet0/0
     10.1.2.4/30    auto-summary
     10.1.2.4/30
         [3] via 10.1.1.1, 00:00:15, Vlan1    [3] via 10.1.1.10, 00:00:12, FastEthernet0/0
     10.1.3.0/30    auto-summary
     10.1.3.0/30
         [1] via 10.1.1.10, 00:00:12, FastEthernet0/0
     10.77.2.0/23    auto-summary
     10.77.2.0/23
         [1] via 10.1.1.10, 00:00:12, FastEthernet0/0
     172.16.12.0/30    auto-summary
     172.16.12.0/30
         [3] via 10.1.1.1, 00:00:15, Vlan1    [3] via 10.1.1.10, 00:00:12, FastEthernet0/0
     172.16.14.0/24    auto-summary
     172.16.14.0/24
         [3] via 10.1.1.1, 00:00:15, Vlan1    [3] via 10.1.1.10, 00:00:12, FastEthernet0/0
     192.168.10.0/24    auto-summary
     192.168.10.0/24
         [2] via 10.1.1.10, 00:00:12, FastEthernet0/0
     core-r2#sh ip route
     Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
     ...
     
     Gateway of last resort is not set
     
          4.0.0.0/28 is subnetted, 1 subnets
     C       4.4.4.0 is directly connected, FastEthernet0/1
          10.0.0.0/8 is variably subnetted, 7 subnets, 2 masks
     C       10.1.1.0/30 is directly connected, Vlan1
     R       10.1.1.4/30 [120/1] via 10.1.1.1, 00:00:04, Vlan1
     C       10.1.1.8/30 is directly connected, FastEthernet0/0
     R       10.1.2.0/30 [120/2] via 10.1.1.1, 00:00:04, Vlan1
                         [120/2] via 10.1.1.10, 00:00:29, FastEthernet0/0
     R       10.1.2.4/30 [120/3] via 10.1.1.1, 00:00:04, Vlan1
                         [120/3] via 10.1.1.10, 00:00:29, FastEthernet0/0
     R       10.1.3.0/30 [120/1] via 10.1.1.10, 00:00:29, FastEthernet0/0
     R       10.77.2.0/23 [120/1] via 10.1.1.10, 00:00:29, FastEthernet0/0
          172.16.0.0/16 is variably subnetted, 2 subnets, 2 masks
     R       172.16.12.0/30 [120/3] via 10.1.1.1, 00:00:04, Vlan1
                            [120/3] via 10.1.1.10, 00:00:29, FastEthernet0/0
     R       172.16.14.0/24 [120/3] via 10.1.1.1, 00:00:04, Vlan1
                            [120/3] via 10.1.1.10, 00:00:29, FastEthernet0/0
     R    192.168.10.0/24 [120/2] via 10.1.1.10, 00:00:29, FastEthernet0/0
    

    Команда show ip rip database показывает все маршруты, о которых знает протокол RIP. Сразу оговорим, что строки со словом auto-summary нам не интересны, потому что мы отключили “суммаризацию маршрутов”. Как можно заметить, в этой базе маршрутов содержится не только маршруты узнанные от других роутеров, но и маршруты подключенные напрямую к этому роутеру. Именно эту таблицу роутер рассылает каждые 30 секунд. Теперь разберем маршруты узнанные от других роутеров, например, для номера сети 10.1.2.4/30. В квадратных скобках ([3]) указывается метрика (кол-во “прыжков”), далее указывается кто прислал информацию об этом маршруте (via 10.1.1.10). Обратите внимание, что к этой подсети имеется два маршрута, через 10.1.1.10 и через 10.1.1.1, оба с метрикой 3 (путь к подсети 10.1.2.4/30 проходит через 3 роутера). Теперь найдем подсеть 10.1.2.4/30, в таблице маршрутизации (show ip route), как можно заметить добавлены оба маршрута. Очень важно, если в таблице маршрутизации появляются два маршрута к одной и той же подсети, то роутер выполняет балансировку (load balancing). К сожалению, рассмотрения типов балансировки и более тонкая настройка протокола RIP рассмотрена не будет (т.к. Packet Tracer попросту не имеет достаточного количества команд).

  4. Разобрать команду passive-interface. Добавить статический маршрут

    При помощи команды passive-interface можно указать интерфейс, который не будет рассылать базу маршрутов, но при этом будет принимать обновления. В нашем примере это удобно сделать на границе сетей “Главного офиса” и “Филиала”, так что роутер r2 будет принимать информацию о маршрутах от роутера br-r1, но не будет передавать информацию о своей базе маршрутов. Чтобы такая схема заработала, придется добавить на br-r1 один статический маршрут. В начале добавим статический маршрут на br-r1, после установим passive-interface и посмотрим как изменилась база маршрутов протокола RIP на br-r1.

     br-r1(config)#ip route 0.0.0.0 0.0.0.0 10.1.2.1
    
     r2(config)#router rip
     r2(config-router)#passive-interface fa 0/1
    

    Интерфейс Fa0/1 роутера r2 “смотрит” на роутрер br-r1, теперь он в режиме passive-interface – принимает информацию о маршрутах, но не рассылает. Теперь посмотрим таблицу маршрутизации на br-r1, предварительно надо ее очистить командой clear ip route * (таким образом роутеру надо будет заново собрать всю информацию о маршрутах).

     br-r1#clear ip route *
     br-r1#sh ip route
     Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
     ...
     
     Gateway of last resort is 10.1.2.1 to network 0.0.0.0
     
          10.0.0.0/30 is subnetted, 2 subnets
     C       10.1.2.0 is directly connected, FastEthernet0/0
     C       10.1.2.4 is directly connected, Vlan2
          172.16.0.0/16 is variably subnetted, 2 subnets, 2 masks
     C       172.16.12.0/30 is directly connected, Vlan1
     C       172.16.14.0/24 is directly connected, FastEthernet0/1
     S*   0.0.0.0/0 [1/0] via 10.1.2.1
    

    Супер, теперь на br-r1 компактная таблица маршрутизации, при этом у роутера есть маршрут по умолчанию, указывающий на r2. Вы можете самостоятельно убедиться, что таблица маршрутизации на r2 имеет маршруты к сети “Филиала”.

  5. Повлиять на движение пакета

    Как было отмечено в части с теорией – “если имеется несколько идентичных маршрутов, в таблицу маршрутизации попадает маршрут с наименьшей метрикой (AD)”. Но что если мы добавим пересекающийся маршрут? Предлагаю поэкспериментировать.

    Сейчас передача данных между “Филиалом” (172.16.14.0/24) и “Отделением” (192.168.10.0/24) происходит по такой схеме:

    “Филиал” → R2 → R3 → “Отделение”

    Теперь, добавив один единственный маршрут, мы изменим путь для части адресов (не для всей подсети).

     r2(config)#ip route 192.168.10.0 255.255.255.240 10.1.1.5	
    
     core-r1(config)#ip route 192.168.10.0 255.255.255.240 10.1.1.2
    

    Прежде чем объяснять, выполним трассировку до двух адресов 192.168.10.10 (small-br-sw-1) и 192.168.10.50 (PC4) c PC3, рисунок 7.3.

    Рисунок 7.3 Трассировка с PC3 до 192.168.10.50 и 192.168.10.10
    Рисунок 7.3 Трассировка с PC3 до 192.168.10.50 и 192.168.10.10


    Разберем первую трассировку, которая показывает ожидаемый путь. Как и было указано выше путь такой:

    “Филиал” (172.16.14.0/24) → br-r1 → 10.1.2.0/30 → r2 → 10.77.2.0/23 → r3 → 10.1.3.0/30 → small-br-r1 → “Отделение” (192.168.10.0/24)

    Добавив маршрут для подсети 192.168.10.0/28, на роутеры r2 и core_r1, часть пакетов будет идти другим путем, а именно пакеты с адресом получателя из диапазона 192.168.10.0 – 192.168.10.15. Таким образом, когда мы выполняем трассировку до адреса 192.168.10.10, трассировка увеличилась на два роутера больше:

    “Филиал” (172.16.14.0/24) → br-r1 → 10.1.2.0/30 → r2 → 10.1.1.4/30 → core-r1 → 10.1.1.0/30 → core-r2 → 10.1.1.8/30 → r3 → 10.1.3.0/30 → small-br-r1 → “Отделение” (192.168.10.0/24)

    Если взглянуть на таблицу маршрутизации r2, то можно увидеть два пересекающихся маршрута к подсети 192.168.10.0/24 и 192.168.10.0/28. Теперь вы должны были понять, что мы обсуждали в теоретической части – “при передаче пакетов роутер смотрит на ip адрес получателя и ищет маршрут с самым “длинным совпадением” (longest match)”(или минимальным префиксом).

    И еще один интересный факт. После добавления маршрутов, данные до адреса 192.168.10.10 будут проходить 6 роутеров, но ответ будет передаваться только через 4 роутера (например, от 192.168.10.10 до PC3). Попробуйте догадаться, почему.

Общая информация

Packet Tracer version: 6.2.0

Рабочий файл: скачать

Тип: Самостоятельная работа

Версия файла: 2.1

Уже получили: 24 пользователей


Часто задаваемые вопросы

Получить достижение

Код активации можно получить выполнив практическое задание

Achievement

Уже получили 24 пользователей


Начальные данные

Все “манипуляции” можно осуществлять при помощи PC0 (либо с других устройств). Пароль от оборудования cisco123, подключаться используя telnet. Для доступа на сетевое оборудование, используйте адресацию представленную на схеме, так же настроены dns-записи (представлены ниже). В сети используется протокол маршрутизации RIP. Все устройства в сети могут выходить в интернет через роутер core-r1.

Настроенные DNS-записи (сервер DNS):

  • 1c-srv-2.local – 172.16.12.2
  • 1c-srv-1.local – 172.16.14.5
  • core-r1.local – 10.1.1.1
  • core-r2.local – 10.1.1.2
  • r2.local – 10.77.2.1
  • r3.local – 10.77.2.254
  • br-r1.local – 10.1.2.2
  • small-r1.local – 10.1.3.2
  • dns.local – 10.77.2.5
Рисунок 7.5 Схема Лабораторки
Рисунок 7.5 Схема Лабораторки

Задание

  1. Политика вашей компании разрешает удаленное управление сетевым оборудованием через интернет. Поступила задача сделать следующие статические NAT трансляции (на роутере core-r1):
    • 3.3.3.3:3001 – 10.77.2.1:23
    • 3.3.3.3:3002 – 10.77.2.254:23
    • 3.3.3.3:3003 – 10.77.2.10:23
    • 3.3.3.3:3004 – 10.77.2.11:23

    (чтобы проверить результат используйте PC_HOME)

  2. На данный момент все устройства в “Филиале” выходят в интернет через “Головной офис”, это привело к высокой загрузке канала между этими офисами. Было принято решение о том, что “Филиал” должно выходить через свой интернет, для этого был выделен роутер br-core-r1. К этому роутеру уже подключен провайдер, адресация на схеме. Ваша задача настроить br-core-r1 и br-r1 согласно плану представленному ниже.

    Выполнить настройку br-core-r1 (на роутер можно попасть с роутера br-r1):

    • Настроить протокол маршрутизации RIPv2, без автоматической суммаризации маршрутов.
    • Настроить NAT/PAT Overload, используя Standard ACL, с названием Branch-NAT (уже создан).
    • Настроить трансляцию портов: 172.16.12.2:80 – 8.8.8.3:8080 и 172.16.14.5:80 – 8.8.8.4:8080 .

    Выполнить настройку br-r1:

    • Добавить статический маршрут для сети 10.0.0.0/8 через r2.
    • Добавить статический маршрут для сети 192.168.0.0/16 через r2.
    • Добавить маршрут по умолчанию через br-core-r1.

    (чтобы проверить результат используйте PC_HOME)



ID: 154 Created: Oct 19, 2016 Modified Jan 15, 2019